POLYMEGA『EM05 – ウルトラモジュールセット』が一部のユーザーに届き始めるもファームウェアの更新をしないとフリーズするとの報告

POLYMEGA『EM05 – ウルトラモジュールセット』が一部のユーザーに届き始めるもファームウェアの更新をしないとフリーズするとの報告

すでに多くの人が発送通知を受け取っている、POLYMEGAのNINTENDO64に対応した『EM05 – ウルトラモジュールセット』ですが、海外ではすでに受け取っている人もおり、なんとそちらをセットするとフリーズしてしまうという報告があがっています。

現在の最新システムソフトウェアはv1.1.23ですが、『EM05 – ウルトラモジュールセット』を動作させるにはv1.1.30以降のバージョンが必要になるようです。なお、この件についてPlaymajiからの発表はなにもありません。

via.Reddit